WordPress 3.1.2 – Yenə də başqa bir təhlükəsizlik yeniləməsi

Rayan Boren bu WordPress olduğunu açıqladı 3.1.2, WordPress-in əvvəlki bütün versiyaları üçün bir təhlükəsizlik versiyası artıq mövcuddur. Çox sayda qeydiyyatdan keçmiş istifadəçiniz varsa bloglarınızı yeniləməyiniz tövsiyə olunur. Problem məşhur Andrew Nacin və Benjamin Balter tərəfindən kəşf edildi.

Təhlükəsizlik həssaslığı töhfəçi səviyyəli istifadəçilərə yazıları səhv dərc etməyə imkan verir.

Bu istifadəçilərə töhfə verən kimi qeydiyyatdan keçməyə icazə verən və ya yalnız etibarlı istifadəçiləri olduqda məcburi bir yeniləmə. Bu versiya, həmçinin WordPress versiyasında itirilmiş bəzi səhvləri düzəldir 3.1.1.

İndi yeniləmisiniz? Əgər yoxsa, WordPress'i yeniləmək üçün Ultimate Bələdçimizə əməl etməyi unutmayın.