WordPress 2.8.2 Potensial zəiflikləri düzəltmək üçün buraxıldı (təhlükəsizlik yamağı)

Bir müddət əvvəl WordPress öz versiyasını buraxdı 2.8.1, lakin başqa bir yeniləmə oldu. WordPress 2.8.2 Mümkün istismarı düzəltmək üçün bu gün təhlükəsizlik yaması olaraq buraxıldı.

WordPress 2.8.2 bir XSS zəifliyini düzəldir. Rəy müəllifinin URL-ləri menecerdə göstərildiyi zaman tamamilə dezinfeksiya edilməmişdir. Rəsmi WordPress bloqunda deyildiyi kimi, sizi idarəçidən başqa bir sayta yönləndirmək üçün istifadə edilə bilər.

WordPress idarəetmə panelinizdən WordPressinizi avtomatik olaraq yeniləmək və ya WordPress yükləmək tövsiyə olunur 2.8.2.